用語集サイトマップ
topics

 マイクロソフト社のセキュリティ修正プログラムについて(MS16-023,024,025,026,027,028,029,030,031,032,033,034,035)2016年03月09日

平成28年3月9日
警察庁

マイクロソフト社のセキュリティ修正プログラムについて(MS16-023,024,025,026,027,028,029,030,031,032,033,034,035)

 マイクロソフト社の製品において、脆弱性が公表されました。
 この脆弱性には、マイクロソフト社により定義された4段階の深刻度評価のうち、最上位の「緊急(Critical)」も含まれているので、該当するプログラムを使用している場合は、今後の被害防止のために以下の対策を行うことをお勧めします。

1 概要

(1) Internet Explorer に脆弱性が存在します。攻撃者により脆弱性が悪用された場合、リモートでコードが実行される可能性があります。(MS16-023)【緊急】
(2) Microsoft Edge に脆弱性が存在します。攻撃者により脆弱性が悪用された場合、リモートでコードが実行される可能性があります。(MS16-024)【緊急】
(3) Windows ライブラリ の読み込み に脆弱性が存在します。攻撃者により脆弱性が悪用された場合、リモートでコードが実行される可能性があります。(MS16-025)【重要】
(4) グラフィック フォント の処理に脆弱性が存在します。攻撃者により脆弱性が悪用された場合、リモートでコードが実行される可能性があります。(MS16-026)【緊急】
(5) Windows Media の処理に脆弱性が存在します。攻撃者により脆弱性が悪用された場合、リモートでコードが実行される可能性があります。(MS16-027)【緊急】
(6) Microsoft Windows PDF ライブラリ に脆弱性が存在します。攻撃者により脆弱性が悪用された場合、リモートでコードが実行される可能性があります。(MS16-028)【緊急】
(7) Microsoft Office に脆弱性が存在します。攻撃者により脆弱性が悪用された場合、リモートでコードが実行される可能性があります。(MS16-029)【重要】
(8) Windows OLE に脆弱性が存在します。攻撃者により脆弱性が悪用された場合、リモートでコードが実行される可能性があります。(MS16-030)【重要】
(9) Microsoft Windows に脆弱性が存在します。攻撃者により脆弱性が悪用された場合、特権が昇格される可能性があります。(MS16-031)【重要】
(10) セカンダリ ログオン の処理に脆弱性が存在します。攻撃者により脆弱性が悪用された場合、特権が昇格される可能性があります。(MS16-032)【重要】
(11) Windows USB 大容量記憶域クラス ドライバー に脆弱性が存在します。攻撃者により脆弱性が悪用された場合、特権が昇格される可能性があります。(MS16-033)【重要】
(12) Windows カーネル に脆弱性が存在します。攻撃者により脆弱性が悪用された場合、特権が昇格される可能性があります。(MS16-034)【重要】
(13) .NET Framework に脆弱性が存在します。攻撃者により脆弱性が悪用された場合、セキュリティ機能のバイパスが起こる可能性があります。(MS16-035)【重要】

2 脆弱性を有するソフトウェア

 マイクロソフト社の情報によると、脆弱性の問題があるバージョンは以下のとおりです。

上記(1)の脆弱性

  • Internet Explorer 9
  • Internet Explorer 10
  • Internet Explorer 11

上記(2)の脆弱性

  • Microsoft Edge

上記(3)の脆弱性

  • Windows Vista Service Pack 2
  • Windows Vista x64 Edition Service Pack 2
  • Windows Server 2008 for 32-bit Systems Service Pack 2
  • Windows Server 2008 for x64-based Systems Service Pack 2
  • Windows Server 2008 for Itanium-based Systems Service Pack 2
  • Windows Server 2008 for 32-bit Systems Service Pack 2 (Server Core インストール)
  • Windows Server 2008 for x64-based Systems Service Pack 2 (Server Core インストール)

上記(4)の脆弱性

  • Windows Vista Service Pack 2
  • Windows Vista x64 Edition Service Pack 2
  • Windows Server 2008 for 32-bit Systems Service Pack 2
  • Windows Server 2008 for x64-based Systems Service Pack 2
  • Windows Server 2008 for Itanium-based Systems Service Pack 2
  • Windows 7 for 32-bit Systems Service Pack 1
  • Windows 7 for x64-based Systems Service Pack 1
  • Windows Server 2008 R2 for x64-based Systems Service Pack 1
  • Windows Server 2008 R2 for Itanium-based Systems Service Pack 1
  • Windows 8.1 for 32-bit Systems
  • Windows 8.1 for x64-based Systems
  • Windows Server 2012
  • Windows Server 2012 R2
  • Windows RT 8.1
  • Windows 10 for 32-bit Systems
  • Windows 10 for x64-based Systems
  • Windows 10 Version 1511 for 32-bit Systems
  • Windows 10 Version 1511 for x64-based Systems
  • Windows Server 2008 for 32-bit Systems Service Pack 2 (Server Core インストール)
  • Windows Server 2008 for x64-based Systems Service Pack 2 (Server Core インストール)
  • Windows Server 2008 R2 for x64-based Systems Service Pack 1 (Server Core インストール)
  • Windows Server 2012 (Server Core インストール)
  • Windows Server 2012 R2 (Server Core インストール)

上記(5)の脆弱性

  • Windows 7 for 32-bit Systems Service Pack 1
  • Windows 7 for x64-based Systems Service Pack 1
  • Windows Server 2008 R2 for x64-based Systems Service Pack 1
  • Windows 8.1 for 32-bit Systems
  • Windows 8.1 for x64-based Systems
  • Windows Server 2012
  • Windows Server 2012 R2
  • Windows RT 8.1
  • Windows 10 for 32-bit Systems
  • Windows 10 for x64-based Systems
  • Windows 10 Version 1511 for 32-bit Systems
  • Windows 10 Version 1511 for x64-based Systems

上記(6)の脆弱性

  • Windows 8.1 for 32-bit Systems
  • Windows 8.1 for x64-based Systems
  • Windows Server 2012
  • Windows Server 2012 R2
  • Windows RT 8.1
  • Windows 10 for 32-bit Systems
  • Windows 10 for x64-based Systems
  • Windows 10 Version 1511 for 32-bit Systems
  • Windows 10 Version 1511 for x64-based Systems
  • Windows Server 2012 (Server Core インストール)
  • Windows Server 2012 R2 (Server Core インストール)

上記(7)の脆弱性

  • Microsoft Office 2007 Service Pack 3
  • Microsoft InfoPath 2007 Service Pack 3
  • Microsoft Word 2007 Service Pack 3
  • Microsoft Office 2010 Service Pack 2 (32ビット版)
  • Microsoft Office 2010 Service Pack 2 (64ビット版)
  • Microsoft InfoPath 2010 Service Pack 2 (32ビット版)
  • Microsoft InfoPath 2010 Service Pack 2 (64ビット版)
  • Microsoft Word 2010 Service Pack 2 (32ビット版)
  • Microsoft Word 2010 Service Pack 2 (64ビット版)
  • Microsoft Office 2013 Service Pack 1 (32ビット版)
  • Microsoft InfoPath 2013 Service Pack 1 (32ビット版)
  • Microsoft InfoPath 2013 Service Pack 1 (64ビット版)
  • Microsoft Word 2013 Service Pack 1 (32ビット版)
  • Microsoft Word 2013 Service Pack 1 (64ビット版)
  • Microsoft Word 2013 RT Service Pack 1
  • Microsoft Office 2016 (32ビット版)
  • Microsoft Word 2016 (32ビット版)
  • Microsoft Word 2016 (64ビット版)
  • Microsoft Office for Mac 2011
  • Microsoft Word 2016 for Mac
  • Microsoft Office 互換機能パック Service Pack 3
  • Microsoft Word Viewer

上記(8)の脆弱性

  • Windows Vista Service Pack 2
  • Windows Vista x64 Edition Service Pack 2
  • Windows Server 2008 for 32-bit Systems Service Pack 2
  • Windows Server 2008 for x64-based Systems Service Pack 2
  • Windows Server 2008 for Itanium-based Systems Service Pack 2
  • Windows 7 for 32-bit Systems Service Pack 1
  • Windows 7 for x64-based Systems Service Pack 1
  • Windows Server 2008 R2 for x64-based Systems Service Pack 1
  • Windows Server 2008 R2 for Itanium-based Systems Service Pack 1
  • Windows 8.1 for 32-bit Systems
  • Windows 8.1 for x64-based Systems
  • Windows Server 2012
  • Windows Server 2012 R2
  • Windows RT 8.1
  • Windows 10 for 32-bit Systems
  • Windows 10 for x64-based Systems
  • Windows 10 Version 1511 for 32-bit Systems
  • Windows 10 Version 1511 for x64-based Systems
  • Windows Server 2008 for 32-bit Systems Service Pack 2 (Server Core インストール)
  • Windows Server 2008 for x64-based Systems Service Pack 2 (Server Core インストール)
  • Windows Server 2008 R2 for x64-based Systems Service Pack 1 (Server Core インストール)
  • Windows Server 2012 (Server Core インストール)
  • Windows Server 2012 R2 (Server Core インストール)

上記(9)の脆弱性

  • Windows Vista Service Pack 2
  • Windows Vista x64 Edition Service Pack 2
  • Windows Server 2008 for 32-bit Systems Service Pack 2
  • Windows Server 2008 for x64-based Systems Service Pack 2
  • Windows Server 2008 for Itanium-based Systems Service Pack 2
  • Windows 7 for 32-bit Systems Service Pack 1
  • Windows 7 for x64-based Systems Service Pack 1
  • Windows Server 2008 R2 for x64-based Systems Service Pack 1
  • Windows Server 2008 R2 for Itanium-based Systems Service Pack 1
  • Windows Server 2008 for 32-bit Systems Service Pack 2 (Server Core インストール)
  • Windows Server 2008 for x64-based Systems Service Pack 2 (Server Core インストール)
  • Windows Server 2008 R2 for x64-based Systems Service Pack 1 (Server Core インストール)

上記(10)の脆弱性

  • Windows Vista Service Pack 2
  • Windows Vista x64 Edition Service Pack 2
  • Windows Server 2008 for 32-bit Systems Service Pack 2
  • Windows Server 2008 for x64-based Systems Service Pack 2
  • Windows Server 2008 for Itanium-based Systems Service Pack 2
  • Windows 7 for 32-bit Systems Service Pack 1
  • Windows 7 for x64-based Systems Service Pack 1
  • Windows Server 2008 R2 for x64-based Systems Service Pack 1
  • Windows Server 2008 R2 for Itanium-based Systems Service Pack 1
  • Windows 8.1 for 32-bit Systems
  • Windows 8.1 for x64-based Systems
  • Windows Server 2012
  • Windows Server 2012 R2
  • Windows RT 8.1
  • Windows 10 for 32-bit Systems
  • Windows 10 for x64-based Systems
  • Windows 10 Version 1511 for 32-bit Systems
  • Windows 10 Version 1511 for x64-based Systems
  • Windows Server 2008 for 32-bit Systems Service Pack 2 (Server Core インストール)
  • Windows Server 2008 for x64-based Systems Service Pack 2 (Server Core インストール)
  • Windows Server 2008 R2 for x64-based Systems Service Pack 1(Server Core インストール)
  • Windows Server 2012 (Server Core インストール)
  • Windows Server 2012 R2 (Server Core インストール)

上記(11)の脆弱性

  • Windows Vista Service Pack 2
  • Windows Vista x64 Edition Service Pack 2
  • Windows Server 2008 for 32-bit Systems Service Pack 2
  • Windows Server 2008 for x64-based Systems Service Pack 2
  • Windows Server 2008 for Itanium-based Systems Service Pack 2
  • Windows 7 for 32-bit Systems Service Pack 1
  • Windows 7 for x64-based Systems Service Pack 1
  • Windows Server 2008 R2 for x64-based Systems Service Pack 1
  • Windows Server 2008 R2 for Itanium-based Systems Service Pack 1
  • Windows 8.1 for 32-bit Systems
  • Windows 8.1 for x64-based Systems
  • Windows Server 2012
  • Windows Server 2012 R2
  • Windows RT 8.1
  • Windows 10 for 32-bit Systems
  • Windows 10 for x64-based Systems
  • Windows 10 Version 1511 for 32-bit Systems
  • Windows 10 Version 1511 for x64-based Systems
  • Windows Server 2008 for 32-bit Systems Service Pack 2 (Server Core インストール)
  • Windows Server 2008 for x64-based Systems Service Pack 2 (Server Core インストール)
  • Windows Server 2008 R2 for x64-based Systems Service Pack 1 (Server Core インストール)
  • Windows Server 2012 (Server Core インストール)
  • Windows Server 2012 R2 (Server Core インストール)

上記(12)の脆弱性

  • Windows Vista Service Pack 2
  • Windows Vista x64 Edition Service Pack 2
  • Windows Server 2008 for 32-bit Systems Service Pack 2
  • Windows Server 2008 for x64-based Systems Service Pack 2
  • Windows Server 2008 for Itanium-based Systems Service Pack 2
  • Windows 7 for 32-bit Systems Service Pack 1
  • Windows 7 for x64-based Systems Service Pack 1
  • Windows Server 2008 R2 for x64-based Systems Service Pack 1
  • Windows Server 2008 R2 for Itanium-based Systems Service Pack 1
  • Windows 8.1 for 32-bit Systems
  • Windows 8.1 for x64-based Systems
  • Windows Server 2012
  • Windows Server 2012 R2
  • Windows RT 8.1
  • Windows 10 for 32-bit Systems
  • Windows 10 for x64-based Systems
  • Windows 10 Version 1511 for 32-bit Systems
  • Windows 10 Version 1511 for x64-based Systems
  • Windows Server 2008 for 32-bit Systems Service Pack 2 (Server Core インストール)
  • Windows Server 2008 for x64-based Systems Service Pack 2 (Server Core インストール)
  • Windows Server 2008 R2 for x64-based Systems Service Pack 1 (Server Core インストール)
  • Windows Server 2012 (Server Core インストール)
  • Windows Server 2012 R2 (Server Core インストール)

上記(13)の脆弱性

  • Microsoft .NET Framework 2.0 Service Pack 2
  • Microsoft .NET Framework 3.0 Service Pack 2
  • Microsoft .NET Framework 3.5
  • Microsoft .NET Framework 3.5.1
  • Microsoft .NET Framework 4.5.2
  • Microsoft .NET Framework 4.6/4.6.1

3 対策

 マイクロソフト社のサイト(4 関連サイト参照)を参照して、適切なパッチを適用してください。
 パッチの適用作業は、利用するアプリケーションへの影響を考慮した上で行ってください。

4 関連サイト