用語集サイトマップ
topics

 アドビシステムズ社の Adobe Flash Player のセキュリティ修正プログラムについて 2012年10月09日

平成24年10月9日
警察庁

アドビシステムズ社の Adobe Flash Player のセキュリティ修正プログラムについて

 アドビシステムズ社の Adobe Flash Player において、意図しないプログラムが実行される脆弱性が発見されました。
 今後の被害防止のために、以下のサイトを参照し、対策を検討することをお勧めします。

1 脆弱性を有するソフトウェア

 アドビシステムズ社の情報によると、脆弱性の問題があるバージョンは以下のとおりです。
  • Adobe Flash Player 11.4.402.278 及び それ以前(Windows用)
  • Adobe Flash Player 11.4.402.265 及び それ以前(Macintosh用)
  • Adobe Flash Player 11.1.115.17 及び それ以前(Android 4.x用)
  • Adobe Flash Player 11.1.111.16 及び それ以前(Android 3.x及び2.x用)

2 対策

 アドビシステムズ社のサイト(3 関連サイト参照)から、 Adobe Flash Player を最新バージョンにアップデートしてください。
 更新作業は、利用するアプリケーションへの影響を考慮した上で行ってください。

3 関連サイト