@police

  重要なお知らせ


平成23年8月10日
警察庁

マイクロソフト社のセキュリティ修正プログラムについて(MS11-057,058,059,060,061,062,063,064,065,066,067,068,069)

 マイクロソフト社の製品において、意図しないプログラムを実行されるなどの脆弱性が発見されました。
 この脆弱性には、マイクロソフト社により定義された4段階の深刻度評価のうち、最上位の「緊急(Critical)」が含まれていますので、該当するプログラムを使用している場合は、今後の被害防止のために以下の対策を行うことをお勧めします。

1 概要

(1) Internet Explorer に累積的な脆弱性があります。攻撃者によりこの脆弱性が悪用された場合、リモートでコードが実行される可能性があります。(MS11-057)
(2) DNS サーバー に脆弱性があります。攻撃者によりこの脆弱性が悪用された場合、リモートでコードが実行される可能性があります。(MS11-058)
(3) Data Access Components に脆弱性があります。攻撃者によりこの脆弱性が悪用された場合、リモートでコードが実行される可能性があります。(MS11-059)
(4) Microsoft Visio に脆弱性があります。攻撃者によりこの脆弱性が悪用された場合、リモートでコードが実行される可能性があります。(MS11-060)
(5) リモート デスクトップ Web アクセス に脆弱性があります。攻撃者によりこの脆弱性が悪用された場合、特権の昇格が起こる可能性があります。(MS11-061)
(6) リモート アクセス サービス NDISTAPI ドライバー に脆弱性があります。攻撃者によりこの脆弱性が悪用された場合、特権の昇格が起こる可能性があります。(MS11-062)
(7) Windows クライアント/サーバー ランタイム サブシステム に脆弱性があります。攻撃者によりこの脆弱性が悪用された場合、特権の昇格が起こる可能性があります。(MS11-063)
(8) TCP/IP スタック に脆弱性があります。攻撃者によりこの脆弱性が悪用された場合、サービス拒否が起こる可能性があります。(MS11-064)
(9) リモート デスクトップ プロトコル に脆弱性があります。攻撃者によりこの脆弱性が悪用された場合、サービス拒否が起こる可能性があります。(MS11-065)
(10) Microsoft Chart Control に脆弱性があります。攻撃者によりこの脆弱性が悪用された場合、情報漏えいが起こる可能性があります。(MS11-066)
(11) Microsoft Report Viewer に脆弱性があります。攻撃者によりこの脆弱性が悪用された場合、情報漏えいが起こる可能性があります。(MS11-067)
(12) Windows カーネル に脆弱性があります。攻撃者によりこの脆弱性が悪用された場合、サービス拒否が起こる可能性があります。(MS11-068)
(13) .NET Framework に脆弱性があります。攻撃者によりこの脆弱性が悪用された場合、情報漏えいが起こる可能性があります。(MS11-069)

2 脆弱性を有するソフトウェア

 マイクロソフト社の情報によると、脆弱性の問題があるバージョンは以下のとおりです。

上記(1)の脆弱性

  • Windows XP Service Pack 3 上の Internet Explorer 6、Internet Explorer 7 および Internet Explorer 8
  • Windows XP Professional x64 Edition Service Pack 2 上の Internet Explorer 6、Internet Explorer 7 および Internet Explorer 8
  • Windows Server 2003 Service Pack 2 上の Internet Explorer 6、Internet Explorer 7 および Internet Explorer 8
  • Windows Server 2003 x64 Edition Service Pack 2 上の Internet Explorer 6、Internet Explorer 7 および Internet Explorer 8
  • Windows Server 2003 with SP2 for Itanium-based Systems 上の Internet Explorer 6 および Internet Explorer 7
  • Windows Vista Service Pack 2 上の Internet Explorer 7、Internet Explorer 8 および Internet Explorer 9
  • Windows Vista x64 Edition Service Pack 2 上の Internet Explorer 7、Internet Explorer 8 および Internet Explorer 9
  • Windows Server 2008 for 32-bit Systems Service Pack 2 上の Internet Explorer 7、Internet Explorer 8 および Internet Explorer 9
    (Server Core インストールは影響を受けません。)
  • Windows Server 2008 for x64-based Systems Service Pack 2 上の Internet Explorer 7、Internet Explorer 8 および Internet Explorer 9
    (Server Core インストールは影響を受けません。)
  • Windows Server 2008 for Itanium-based Systems Service Pack 2 上の Internet Explorer 7
  • Windows 7 for 32-bit Systems および Windows 7 for 32-bit Systems Service Pack 1 上の Internet Explorer 8 および Internet Explorer 9
  • Windows 7 for x64-based Systems および Windows 7 for x64-based Systems Service Pack 1 上の Internet Explorer 8 および Internet Explorer 9
  • Windows Server 2008 R2 for x64-based Systems および Windows Server 2008 R2 for x64-based Systems Service Pack 1 上の Internet Explorer 8 および Internet Explorer 9
    (Server Core インストールは影響を受けません。)
  • Windows Server 2008 R2 for Itanium-based Systems および Windows Server 2008 R2 for Itanium-based Systems Service Pack 1 上の Internet Explorer 8

上記(2)の脆弱性

  • Windows Server 2003 Service Pack 2
  • Windows Server 2003 x64 Edition Service Pack 2
  • Windows Server 2003 with SP2 for Itanium-based Systems
  • Windows Server 2008 for 32-bit Systems Service Pack 2
    (Server Core インストールは影響を受けます。)
  • Windows Server 2008 for x64-based Systems Service Pack 2
    (Server Core インストールは影響を受けます。)
  • Windows Server 2008 R2 for x64-based Systems および Windows Server 2008 R2 for x64-based Systems Service Pack 1
    (Server Core インストールは影響を受けます。)

上記(3)の脆弱性

  • Windows 7 for 32-bit Systems および Windows 7 for 32-bit Systems Service Pack 1
  • Windows 7 for x64-based Systems および Windows 7 for x64-based Systems Service Pack 1
  • Windows Server 2008 R2 for x64-based Systems および Windows Server 2008 R2 for x64-based Systems Service Pack 1
    (Server Core インストールは影響を受けます。)
  • Windows Server 2008 R2 for Itanium-based Systems および Windows Server 2008 R2 for Itanium-based Systems Service Pack 1

上記(4)の脆弱性

  • Microsoft Visio 2003 Service Pack 3
  • Microsoft Visio 2007 Service Pack 2
  • Microsoft Visio 2010 および Microsoft Visio 2010 Service Pack 1 (32-bit エディション)
  • Microsoft Visio 2010 および Microsoft Visio 2010 Service Pack 1 (64-bit エディション)

上記(5)の脆弱性

  • Windows Server 2008 R2 for x64-based Systems および Windows Server 2008 R2 for x64-based Systems Service Pack 1
    (Server Core インストールは影響を受けません。)

上記(6)の脆弱性

  • Windows XP Service Pack 3
  • Windows XP Professional x64 Edition Service Pack 2
  • Windows Server 2003 Service Pack 2
  • Windows Server 2003 x64 Edition Service Pack 2
  • Windows Server 2003 with SP2 for Itanium-based Systems

上記(7)の脆弱性

  • Windows XP Service Pack 3
  • Windows XP Professional x64 Edition Service Pack 2
  • Windows Server 2003 Service Pack 2
  • Windows Server 2003 x64 Edition Service Pack 2
  • Windows Server 2003 with SP2 for Itanium-based Systems
  • Windows Vista Service Pack 2
  • Windows Vista x64 Edition Service Pack 2
  • Windows Server 2008 for 32-bit Systems Service Pack 2
    (Server Core インストールは影響を受けます。)
  • Windows Server 2008 for x64-based Systems Service Pack 2
    (Server Core インストールは影響を受けます。)
  • Windows Server 2008 for Itanium-based Systems Service Pack 2
  • Windows 7 for 32-bit Systems および Windows 7 for 32-bit Systems Service Pack 1
  • Windows 7 for x64-based Systems および Windows 7 for x64-based Systems Service Pack 1
  • Windows Server 2008 R2 for x64-based Systems および Windows Server 2008 R2 for x64-based Systems Service Pack 1
    (Server Core インストールは影響を受けます。)
  • Windows Server 2008 R2 for Itanium-based Systems および Windows Server 2008 R2 for Itanium-based Systems Service Pack 1

上記(8)の脆弱性

  • Windows Vista Service Pack 2
  • Windows Vista x64 Edition Service Pack 2
  • Windows Server 2008 for 32-bit Systems Service Pack 2
    (Server Core インストールは影響を受けます。)
  • Windows Server 2008 for x64-based Systems Service Pack 2
    (Server Core インストールは影響を受けます。)
  • Windows Server 2008 for Itanium-based Systems Service Pack 2
  • Windows 7 for 32-bit Systems および Windows 7 for 32-bit Systems Service Pack 1
  • Windows 7 for x64-based Systems および Windows 7 for x64-based Systems Service Pack 1
  • Windows Server 2008 R2 for x64-based Systems および Windows Server 2008 R2 for x64-based Systems Service Pack 1
    (Server Core インストールは影響を受けます。)
  • Windows Server 2008 R2 for Itanium-based Systems および Windows Server 2008 R2 for Itanium-based Systems Service Pack 1

上記(9)の脆弱性

  • Windows XP Service Pack 3
  • Windows XP Professional x64 Edition Service Pack 2
  • Windows Server 2003 Service Pack 2
  • Windows Server 2003 x64 Edition Service Pack 2
  • Windows Server 2003 with SP2 for Itanium-based Systems

上記(10)の脆弱性

  • Windows XP Service Pack 3 上の Microsoft .NET Framework 4
    (.NET Framework 4 Client Profile は影響を受けません。)
  • Windows XP Professional x64 Edition Service Pack 2 上の Microsoft .NET Framework 4
    (.NET Framework 4 Client Profile は影響を受けません。)
  • Windows Server 2003 Service Pack 2 上の Microsoft .NET Framework 4
    (.NET Framework 4 Client Profile は影響を受けません。)
  • Windows Server 2003 x64 Edition Service Pack 2 上の Microsoft .NET Framework 4
    (.NET Framework 4 Client Profile は影響を受けません。)
  • Windows Server 2003 with SP2 for Itanium-based Systems 上の Microsoft .NET Framework 4
    (.NET Framework 4 Client Profile は影響を受けません。)
  • Windows Vista Service Pack 2 上の Microsoft .NET Framework 4
    (.NET Framework 4 Client Profile は影響を受けません。)
  • Windows Vista x64 Edition Service Pack 2 上の Microsoft .NET Framework 4
    (.NET Framework 4 Client Profile は影響を受けません。)
  • Windows Server 2008 for 32-bit Systems Service Pack 2 上の Microsoft .NET Framework 4
    (.NET Framework 4 Client Profile は影響を受けません。Server Core インストールは影響を受けません。)
  • Windows Server 2008 for x64-based Systems Service Pack 2 上の Microsoft .NET Framework 4
    (.NET Framework 4 Client Profile は影響を受けません。Server Core インストールは影響を受けません。)
  • Windows Server 2008 for Itanium-based Systems Service Pack 2 上の Microsoft .NET Framework 4
    (.NET Framework 4 Client Profile は影響を受けません。)
  • Windows 7 for 32-bit Systems および Windows 7 for 32-bit Systems Service Pack 1 上の Microsoft .NET Framework 4
    (.NET Framework 4 Client Profile は影響を受けません。)
  • Windows 7 for x64-based Systems および Windows 7 for x64-based Systems Service Pack 1 上の Microsoft .NET Framework 4
    (.NET Framework 4 Client Profile は影響を受けません。)
  • Windows Server 2008 R2 for x64-based Systems および Windows Server 2008 R2 for x64-based Systems Service Pack 1 上の Microsoft .NET Framework 4
    (.NET Framework 4 Client Profile は影響を受けません。Server Core インストールは影響を受けます。)
  • Windows Server 2008 R2 for Itanium-based Systems および Windows Server 2008 R2 for Itanium-based Systems Service Pack 1 上の Microsoft .NET Framework 4
    (.NET Framework 4 Client Profile は影響を受けません。)

上記(11)の脆弱性

  • Microsoft Visual Studio 2005 Service Pack 1
  • Microsoft Report Viewer 2005 Service Pack 1 再頒布可能パッケージ

上記(12)の脆弱性

  • Windows Vista Service Pack 2
  • Windows Vista x64 Edition Service Pack 2
  • Windows Server 2008 for 32-bit Systems Service Pack 2
    (Server Core インストールは影響を受けません。)
  • Windows Server 2008 for x64-based Systems Service Pack 2
    (Server Core インストールは影響を受けません。)
  • Windows Server 2008 for Itanium-based Systems Service Pack 2
  • Windows 7 for 32-bit Systems
  • Windows 7 for 32-bit Systems Service Pack 1
  • Windows 7 for x64-based Systems
  • Windows 7 for x64-based Systems Service Pack 1
  • Windows Server 2008 R2 for x64-based Systems
    (Server Core インストールは影響を受けません。)
  • Windows Server 2008 R2 for x64-based Systems Service Pack 1
    (Server Core インストールは影響を受けません。)
  • Windows Server 2008 R2 for Itanium-based Systems
  • Windows Server 2008 R2 for Itanium-based Systems Service Pack 1

上記(13)の脆弱性

  • Windows XP Service Pack 3 上の Microsoft .NET Framework 2.0 Service Pack 2 および Microsoft .NET Framework 4
    (.NET Framework 4 および .NET Framework 4 Client Profile が影響を受けます。)
  • Windows XP Professional x64 Edition Service Pack 2 上の Microsoft .NET Framework 2.0 Service Pack 2 および Microsoft .NET Framework 4
    (.NET Framework 4 および .NET Framework 4 Client Profile が影響を受けます。)
  • Windows Server 2003 Service Pack 2 上の Microsoft .NET Framework 2.0 Service Pack 2 および Microsoft .NET Framework 4
    (.NET Framework 4 および .NET Framework 4 Client Profile が影響を受けます。)
  • Windows Server 2003 x64 Edition Service Pack 2 上の Microsoft .NET Framework 2.0 Service Pack 2 および Microsoft .NET Framework 4
    (.NET Framework 4 および .NET Framework 4 Client Profile が影響を受けます。)
  • Windows Server 2003 with SP2 for Itanium-based Systems 上の Microsoft .NET Framework 2.0 Service Pack 2 および Microsoft .NET Framework 4
    (.NET Framework 4 および .NET Framework 4 Client Profile が影響を受けます。)
  • Windows Vista Service Pack 2 上の Microsoft .NET Framework 2.0 Service Pack 2 および Microsoft .NET Framework 4
    (.NET Framework 4 および .NET Framework 4 Client Profile が影響を受けます。)
  • Windows Vista x64 Edition Service Pack 2 上の Microsoft .NET Framework 2.0 Service Pack 2 および Microsoft .NET Framework 4
    (.NET Framework 4 および .NET Framework 4 Client Profile が影響を受けます。)
  • Windows Server 2008 for 32-bit Systems Service Pack 2 上の Microsoft .NET Framework 2.0 Service Pack 2 および Microsoft .NET Framework 4
    (.NET Framework 4 および .NET Framework 4 Client Profile が影響を受けます。Server Core インストールは影響を受けません。)
  • Windows Server 2008 for x64-based Systems Service Pack 2 上の Microsoft .NET Framework 2.0 Service Pack 2 および Microsoft .NET Framework 4
    (.NET Framework 4 および .NET Framework 4 Client Profile が影響を受けます。Server Core インストールは影響を受けません。)
  • Windows Server 2008 for Itanium-based Systems Service Pack 2 上の Microsoft .NET Framework 2.0 Service Pack 2 および Microsoft .NET Framework 4
    (.NET Framework 4 および .NET Framework 4 Client Profile が影響を受けます。)
  • Windows 7 for 32-bit Systems 上の Microsoft .NET Framework 3.5.1 および Microsoft .NET Framework 4
    (.NET Framework 4 および .NET Framework 4 Client Profile が影響を受けます。)
  • Windows 7 for 32-bit Systems Service Pack 1 上の Microsoft .NET Framework 3.5.1 および Microsoft .NET Framework 4
    (.NET Framework 4 および .NET Framework 4 Client Profile が影響を受けます。)
  • Windows 7 for x64-based Systems 上の Microsoft .NET Framework 3.5.1 および Microsoft .NET Framework 4
    (.NET Framework 4 および .NET Framework 4 Client Profile が影響を受けます。)
  • Windows 7 for x64-based Systems Service Pack 1 上の Microsoft .NET Framework 3.5.1 および Microsoft .NET Framework 4
    (.NET Framework 4 および .NET Framework 4 Client Profile が影響を受けます。)
  • Windows Server 2008 R2 for x64-based Systems 上の Microsoft .NET Framework 3.5.1
    (.NET Framework 4 および .NET Framework 4 Client Profile が影響を受けます。Server Core インストールは影響を受けます。)
  • Windows Server 2008 R2 for x64-based Systems 上の Microsoft .NET Framework 4
    (.NET Framework 4 および .NET Framework 4 Client Profile が影響を受けます。Server Core インストールは影響を受けません。)
  • Windows Server 2008 R2 for x64-based Systems Service Pack 1 上の Microsoft .NET Framework 3.5.1 および Microsoft .NET Framework 4
    (.NET Framework 4 および .NET Framework 4 Client Profile が影響を受けます。Server Core インストールは影響を受けます。)
  • Windows Server 2008 R2 for Itanium-based Systems 上の Microsoft .NET Framework 3.5.1 および Microsoft .NET Framework 4
    (.NET Framework 4 および .NET Framework 4 Client Profile が影響を受けます。)
  • Windows Server 2008 R2 for Itanium-based Systems Service Pack 1 上の Microsoft .NET Framework 3.5.1 および Microsoft .NET Framework 4
    (.NET Framework 4 および .NET Framework 4 Client Profile が影響を受けます。)

3 対策

 マイクロソフト社のサイト(4 関連サイト参照)から適切なパッチをダウンロードし、適用してください。
 パッチの適用作業は、利用するアプリケーションへの影響を考慮した上で行ってください。

4 関連サイト



Copyright(c)2009 警察庁/National Police Agency