@police

  重要なお知らせ


平成23年4月13日
警察庁

マイクロソフト社のセキュリティ修正プログラムについて(MS11-018,019,020,021,022,023,024,025,026,027,028,029,030,031,032,033,034)

 マイクロソフト社の製品において、意図しないプログラムを実行されるなどの脆弱性が発見されました。
 この脆弱性には、マイクロソフト社により定義された4段階の深刻度評価のうち、最上位の「緊急(Critical)」が含まれていますので、該当するプログラムを使用している場合は、今後の被害防止のために以下の対策を行うことをお勧めします。

1 概要

(1) Internet Explorer に累積的な脆弱性があります。攻撃者によりこの脆弱性が悪用された場合、リモートでコードが実行される可能性があります。(MS11-018)
(2) SMB クライアント に脆弱性があります。攻撃者によりこの脆弱性が悪用された場合、リモートでコードが実行される可能性があります。(MS11-019)
(3) SMB サーバー に脆弱性があります。攻撃者によりこの脆弱性が悪用された場合、リモートでコードが実行される可能性があります。(MS11-020)
(4) Microsoft Excel に脆弱性があります。攻撃者によりこの脆弱性が悪用された場合、リモートでコードが実行される可能性があります。(MS11-021)
(5) Microsoft PowerPoint に脆弱性があります。攻撃者によりこの脆弱性が悪用された場合、リモートでコードが実行される可能性があります。(MS11-022)
(6) Microsoft Office に脆弱性があります。攻撃者によりこの脆弱性が悪用された場合、リモートでコードが実行される可能性があります。(MS11-023)
(7) Windows FAX 送付状エディター に脆弱性があります。攻撃者によりこの脆弱性が悪用された場合、リモートでコードが実行される可能性があります。(MS11-024)
(8) Microsoft Foundation Class (MFC) ライブラリ に脆弱性があります。攻撃者によりこの脆弱性が悪用された場合、リモートでコードが実行される可能性があります。(MS11-025)
(9) MHTML に脆弱性があります。攻撃者によりこの脆弱性が悪用された場合、情報漏えいが起こる可能性があります。(MS11-026)
(10) ActiveX の Kill Bitに累積的な脆弱性があります。攻撃者によりこの脆弱性が悪用された場合、リモートでコードが実行される可能性があります。(MS11-027)
(11) .NET Framework に脆弱性があります。攻撃者によりこの脆弱性が悪用された場合、リモートでコードが実行される可能性があります。(MS11-028)
(12) GDI+ に脆弱性があります。攻撃者によりこの脆弱性が悪用された場合、リモートでコードが実行される可能性があります。(MS11-029)
(13) DNS 解決 に脆弱性があります。攻撃者によりこの脆弱性が悪用された場合、リモートでコードが実行される可能性があります。(MS11-030)
(14) JScript および VBScript スクリプト エンジン に脆弱性があります。攻撃者によりこの脆弱性が悪用された場合、リモートでコードが実行される可能性があります。(MS11-031)
(15) OpenType Compact Font Format (CFF) ドライバー に脆弱性があります。攻撃者によりこの脆弱性が悪用された場合、リモートでコードが実行される可能性があります。(MS11-032)
(16) ワードパッドのテキスト コンバーター に脆弱性があります。攻撃者によりこの脆弱性が悪用された場合、リモートでコードが実行される可能性があります。(MS11-033)
(17) Windows カーネルモード ドライバー に脆弱性があります。攻撃者によりこの脆弱性が悪用された場合、特権の昇格が起こる可能性があります。(MS11-034)

2 脆弱性を有するソフトウェア

 マイクロソフト社の情報によると、脆弱性の問題があるバージョンは以下のとおりです。

上記(1)の脆弱性

  • Windows XP Service Pack 3 上の Internet Explorer 6、Internet Explorer 7 および Internet Explorer 8
  • Windows XP Professional x64 Edition Service Pack 2 上の Internet Explorer 6、Internet Explorer 7 および Internet Explorer 8
  • Windows Server 2003 Service Pack 2 上の Internet Explorer 6、Internet Explorer 7 および Internet Explorer 8
  • Windows Server 2003 x64 Edition Service Pack 2 上の Internet Explorer 6、Internet Explorer 7 および Internet Explorer 8
  • Windows Server 2003 with SP2 for Itanium-based Systems 上の Internet Explorer 6 および Internet Explorer 7
  • Windows Vista Service Pack 1 および Windows Vista Service Pack 2 上の Internet Explorer 7 および Internet Explorer 8
  • Windows Vista x64 Edition Service Pack 1 および Windows Vista x64 Edition Service Pack 2 上の Internet Explorer 7 および Internet Explorer 8
  • Windows Server 2008 for 32-bit Systems および Windows Server 2008 for 32-bit Systems Service Pack 2 上の Internet Explorer 7 および Internet Explorer 8
    (Server Core インストールは影響を受けません。)
  • Windows Server 2008 for x64-based Systems および Windows Server 2008 for x64-based Systems Service Pack 2 上の Internet Explorer 7 および Internet Explorer 8
    (Server Core インストールは影響を受けません。)
  • Windows Server 2008 for Itanium-based Systems および Windows Server 2008 for Itanium-based Systems Service Pack 2 上の Internet Explorer 7
  • Windows 7 for 32-bit Systems および Windows 7 for 32-bit Systems Service Pack 1 上の Internet Explorer 8
  • Windows 7 for x64-based Systems および Windows 7 for x64-based Systems Service Pack 1 上の Internet Explorer 8
  • Windows Server 2008 R2 for x64-based Systems および Windows Server 2008 R2 for x64-based Systems Service Pack 1 上の Internet Explorer 8
    (Server Core インストールは影響を受けません。)
  • Windows Server 2008 R2 for Itanium-based Systems および Windows Server 2008 R2 for Itanium-based Systems Service Pack 1 上の Internet Explorer 8

上記(2)の脆弱性

  • Windows XP Service Pack 3
  • Windows XP Professional x64 Edition Service Pack 2
  • Windows Server 2003 Service Pack 2
  • Windows Server 2003 x64 Edition Service Pack 2
  • Windows Server 2003 with SP2 for Itanium-based Systems
  • Windows Vista Service Pack 1 および Windows Vista Service Pack 2
  • Windows Vista x64 Edition Service Pack 1 および Windows Vista x64 Edition Service Pack 2
  • Windows Server 2008 for 32-bit Systems および Windows Server 2008 for 32-bit Systems Service Pack 2
    (Server Core インストールは影響を受けます。)
  • Windows Server 2008 for x64-based Systems および Windows Server 2008 for x64-based Systems Service Pack 2
    (Server Core インストールは影響を受けます。)
  • Windows Server 2008 for Itanium-based Systems および Windows Server 2008 for Itanium-based Systems Service Pack 2
  • Windows 7 for 32-bit Systems および Windows 7 for 32-bit Systems Service Pack 1
  • Windows 7 for x64-based Systems および Windows 7 for x64-based Systems Service Pack 1
  • Windows Server 2008 R2 for x64-based Systems および Windows Server 2008 R2 for x64-based Systems Service Pack 1
    (Server Core インストールは影響を受けます。)
  • Windows Server 2008 R2 for Itanium-based Systems および Windows Server 2008 R2 for Itanium-based Systems Service Pack 1

上記(3)の脆弱性

  • Windows XP Service Pack 3
  • Windows XP Professional x64 Edition Service Pack 2
  • Windows Server 2003 Service Pack 2
  • Windows Server 2003 x64 Edition Service Pack 2
  • Windows Server 2003 with SP2 for Itanium-based Systems
  • Windows Vista Service Pack 1 および Windows Vista Service Pack 2
  • Windows Vista x64 Edition Service Pack 1 および Windows Vista x64 Edition Service Pack 2
  • Windows Server 2008 for 32-bit Systems および Windows Server 2008 for 32-bit Systems Service Pack 2
    (Server Core インストールは影響を受けます。)
  • Windows Server 2008 for x64-based Systems および Windows Server 2008 for x64-based Systems Service Pack 2
    (Server Core インストールは影響を受けます。)
  • Windows Server 2008 for Itanium-based Systems および Windows Server 2008 for Itanium-based Systems Service Pack 2
  • Windows 7 for 32-bit Systems および Windows 7 for 32-bit Systems Service Pack 1
  • Windows 7 for x64-based Systems および Windows 7 for x64-based Systems Service Pack 1
  • Windows Server 2008 R2 for x64-based Systems および Windows Server 2008 R2 for x64-based Systems Service Pack 1
    (Server Core インストールは影響を受けます。)
  • Windows Server 2008 R2 for Itanium-based Systems および Windows Server 2008 R2 for Itanium-based Systems Service Pack 1

上記(4)の脆弱性

  • Microsoft Excel 2002 Service Pack 3
  • Microsoft Excel 2003 Service Pack 3
  • Microsoft Excel 2007 Service Pack 2
  • Microsoft Excel 2010 (32 ビット版)
  • Microsoft Excel 2010 (64 ビット版)
  • Microsoft Office 2004 for Mac
  • Microsoft Office 2008 for Mac
  • Microsoft Office for Mac 2011
  • Open XML File Format Converter for Mac
  • Microsoft Excel Viewer Service Pack 2
  • Word/Excel/PowerPoint 2007 ファイル形式用 Microsoft Office 互換機能パック Service Pack 2

上記(5)の脆弱性

  • Microsoft PowerPoint 2002 Service Pack 3
  • Microsoft PowerPoint 2003 Service Pack 3
  • Microsoft PowerPoint 2007 Service Pack 2
  • Microsoft PowerPoint 2010 (32 ビット版)
  • Microsoft PowerPoint 2010 (64 ビット版)
  • Microsoft Office 2004 for Mac
  • Microsoft Office 2008 for Mac
  • Microsoft Office for Mac 2011
  • Open XML File Format Converter for Mac
  • Microsoft PowerPoint Viewer 2007 Service Pack 2
  • Microsoft PowerPoint Viewer
  • Word/Excel/PowerPoint 2007 ファイル形式用 Microsoft Office 互換機能パック Service Pack 2
  • Microsoft PowerPoint Web App

上記(6)の脆弱性

  • Microsoft Office XP Service Pack 3
  • Microsoft Office 2003 Service Pack 3
  • Microsoft Office 2007 Service Pack 2
  • Microsoft Office 2004 for Mac
  • Microsoft Office 2008 for Mac
  • Open XML File Format Converter for Mac

上記(7)の脆弱性

  • Windows XP Service Pack 3
  • Windows XP Professional x64 Edition Service Pack 2
  • Windows Server 2003 Service Pack 2
  • Windows Server 2003 x64 Edition Service Pack 2
  • Windows Server 2003 with SP2 for Itanium-based Systems
  • Windows Vista Service Pack 1 および Windows Vista Service Pack 2
  • Windows Vista x64 Edition Service Pack 1 および Windows Vista x64 Edition Service Pack 2
  • Windows Server 2008 for 32-bit Systems および Windows Server 2008 for 32-bit Systems Service Pack 2
    (Server Core インストールは影響を受けることがあります。)
  • Windows Server 2008 for x64-based Systems および Windows Server 2008 for x64-based Systems Service Pack 2
    (Server Core インストールは影響を受けることがあります。)
  • Windows Server 2008 for Itanium-based Systems および Windows Server 2008 for Itanium-based Systems Service Pack 2
  • Windows 7 for 32-bit Systems および Windows 7 for 32-bit Systems Service Pack 1
  • Windows 7 for x64-based Systems および Windows 7 for x64-based Systems Service Pack 1
  • Windows Server 2008 R2 for x64-based Systems および Windows Server 2008 R2 for x64-based Systems Service Pack 1
    (Server Core インストールは影響を受けることがあります。)
  • Windows Server 2008 R2 for Itanium-based Systems および Windows Server 2008 R2 for Itanium-based Systems Service Pack 1

上記(8)の脆弱性

  • Microsoft Visual Studio .NET 2003 Service Pack 1
  • Microsoft Visual Studio 2005 Service Pack 1
  • Microsoft Visual Studio 2008 Service Pack 1
  • Microsoft Visual Studio 2010
  • Microsoft Visual C++ 2005 Service Pack 1 再頒布可能パッケージ
  • Microsoft Visual C++ 2008 Service Pack 1 再頒布可能パッケージ
  • Microsoft Visual C++ 2010 再頒布可能パッケージ

上記(9)の脆弱性

  • Windows XP Service Pack 3
  • Windows XP Professional x64 Edition Service Pack 2
  • Windows Server 2003 Service Pack 2
  • Windows Server 2003 x64 Edition Service Pack 2
  • Windows Server 2003 with SP2 for Itanium-based Systems
  • Windows Vista Service Pack 1 および Windows Vista Service Pack 2
  • Windows Vista x64 Edition Service Pack 1 および Windows Vista x64 Edition Service Pack 2
  • Windows Server 2008 for 32-bit Systems および Windows Server 2008 for 32-bit Systems Service Pack 2
    (Server Core インストールは影響を受けません。)
  • Windows Server 2008 for x64-based Systems および Windows Server 2008 for x64-based Systems Service Pack 2
    (Server Core インストールは影響を受けません。)
  • Windows Server 2008 for Itanium-based Systems および Windows Server 2008 for Itanium-based Systems Service Pack 2
  • Windows 7 for 32-bit Systems および Windows 7 for 32-bit Systems Service Pack 1
  • Windows 7 for x64-based Systems および Windows 7 for x64-based Systems Service Pack 1
  • Windows Server 2008 R2 for x64-based Systems および Windows Server 2008 R2 for x64-based Systems Service Pack 1
    (Server Core インストールは影響を受けません。)
  • Windows Server 2008 R2 for Itanium-based Systems および Windows Server 2008 R2 for Itanium-based Systems Service Pack 1

上記(10)の脆弱性

  • Windows XP Service Pack 3
  • Windows XP Professional x64 Edition Service Pack 2
  • Windows Server 2003 Service Pack 2
  • Windows Server 2003 x64 Edition Service Pack 2
  • Windows Server 2003 with SP2 for Itanium-based Systems
  • Windows Vista Service Pack 1 および Windows Vista Service Pack 2
  • Windows Vista x64 Edition Service Pack 1 および Windows Vista x64 Edition Service Pack 2
  • Windows Server 2008 for 32-bit Systems および Windows Server 2008 for 32-bit Systems Service Pack 2
    (Server Core インストールは影響を受けません。)
  • Windows Server 2008 for x64-based Systems および Windows Server 2008 for x64-based Systems Service Pack 2
    (Server Core インストールは影響を受けません。)
  • Windows Server 2008 for Itanium-based Systems および Windows Server 2008 for Itanium-based Systems Service Pack 2
  • Windows 7 for 32-bit Systems および Windows 7 for 32-bit Systems Service Pack 1
  • Windows 7 for x64-based Systems および Windows 7 for x64-based Systems Service Pack 1
  • Windows Server 2008 R2 for x64-based Systems および Windows Server 2008 R2 for x64-based Systems Service Pack 1
    (Server Core インストールは影響を受けません。)
  • Windows Server 2008 R2 for Itanium-based Systems および Windows Server 2008 R2 for Itanium-based Systems Service Pack 1

上記(11)の脆弱性

  • Windows XP Service Pack 3 上の Microsoft .NET Framework 2.0 Service Pack 2、 Microsoft .NET Framework 3.5 Service Pack 1 および Microsoft .NET Framework 4.0
  • Windows XP Professional x64 Edition Service Pack 2 上の Microsoft .NET Framework 2.0 Service Pack 2、 Microsoft .NET Framework 3.5 Service Pack 1 および Microsoft .NET Framework 4.0
  • Windows Server 2003 Service Pack 2 上の Microsoft .NET Framework 2.0 Service Pack 2、 Microsoft .NET Framework 3.5 Service Pack 1 および Microsoft .NET Framework 4.0
  • Windows Server 2003 x64 Edition Service Pack 2 上の Microsoft .NET Framework 2.0 Service Pack 2、 Microsoft .NET Framework 3.5 Service Pack 1 および Microsoft .NET Framework 4.0
  • Windows Server 2003 with SP2 for Itanium-based Systems 上の Microsoft .NET Framework 2.0 Service Pack 2、 Microsoft .NET Framework 3.5 Service Pack 1 および Microsoft .NET Framework 4.0
  • Windows Vista Service Pack 1 および Windows Vista Service Pack 2 上の Microsoft .NET Framework 2.0 Service Pack 2、 Microsoft .NET Framework 3.5 Service Pack 1 および Microsoft .NET Framework 4.0
  • Windows Vista x64 Edition Service Pack 1 および Windows Vista x64 Edition Service Pack 2 上の Microsoft .NET Framework 2.0 Service Pack 2、 Microsoft .NET Framework 3.5 Service Pack 1 および Microsoft .NET Framework 4.0
  • Windows Server 2008 for 32-bit Systems および Windows Server 2008 for 32-bit Systems Service Pack 2 上の Microsoft .NET Framework 2.0 Service Pack 2、 Microsoft .NET Framework 3.5 Service Pack 1 および Microsoft .NET Framework 4.0
    (Server Core インストールは影響を受けません。)
  • Windows Server 2008 for x64-based Systems および Windows Server 2008 for x64-based Systems Service Pack 2 上の Microsoft .NET Framework 2.0 Service Pack 2、 Microsoft .NET Framework 3.5 Service Pack 1 および Microsoft .NET Framework 4.0
    (Server Core インストールは影響を受けません。)
  • Windows Server 2008 for Itanium-based Systems および Windows Server 2008 for Itanium-based Systems Service Pack 2 上の Microsoft .NET Framework 2.0 Service Pack 2、 Microsoft .NET Framework 3.5 Service Pack 1 および Microsoft .NET Framework 4.0
  • Windows 7 for 32-bit Systems および Windows 7 for 32-bit Systems Service Pack 1 上の Microsoft .NET Framework 3.5.1 および Microsoft .NET Framework 4.0
  • Windows 7 for x64-based Systems および Windows 7 for x64-based Systems Service Pack 1 上の Microsoft .NET Framework 3.5.1 および Microsoft .NET Framework 4.0
  • Windows Server 2008 R2 for x64-based Systems および Windows Server 2008 R2 for x64-based Systems Service Pack 1 上の Microsoft .NET Framework 3.5.1 および Microsoft .NET Framework 4.0
    (Server Core インストールは影響を受けます。)
  • Windows Server 2008 R2 for Itanium-based Systems および Windows Server 2008 R2 for Itanium-based Systems Service Pack 1 上の Microsoft .NET Framework 3.5.1 および Microsoft .NET Framework 4.0

上記(12)の脆弱性

  • Windows XP Service Pack 3
  • Windows XP Professional x64 Edition Service Pack 2
  • Windows Server 2003 Service Pack 2
  • Windows Server 2003 x64 Edition Service Pack 2
  • Windows Server 2003 with SP2 for Itanium-based Systems
  • Windows Vista Service Pack 1 および Windows Vista Service Pack 2
  • Windows Vista x64 Edition Service Pack 1 および Windows Vista x64 Edition Service Pack 2
  • Windows Server 2008 for 32-bit Systems および Windows Server 2008 for 32-bit Systems Service Pack 2
    (Server Core インストールは影響を受けません。)
  • Windows Server 2008 for x64-based Systems および Windows Server 2008 for x64-based Systems Service Pack 2
    (Server Core インストールは影響を受けません。)
  • Windows Server 2008 for Itanium-based Systems および Windows Server 2008 for Itanium-based Systems Service Pack 2
  • Microsoft Office XP Service Pack 3

上記(13)の脆弱性

  • Windows XP Service Pack 3
  • Windows XP Professional x64 Edition Service Pack 2
  • Windows Server 2003 Service Pack 2
  • Windows Server 2003 x64 Edition Service Pack 2
  • Windows Server 2003 with SP2 for Itanium-based Systems
  • Windows Vista Service Pack 1 および Windows Vista Service Pack 2
  • Windows Vista x64 Edition Service Pack 1 および Windows Vista x64 Edition Service Pack 2
  • Windows Server 2008 for 32-bit Systems および Windows Server 2008 for 32-bit Systems Service Pack 2
    (Server Core インストールは影響を受けます。)
  • Windows Server 2008 for x64-based Systems および Windows Server 2008 for x64-based Systems Service Pack 2
    (Server Core インストールは影響を受けます。)
  • Windows Server 2008 for Itanium-based Systems および Windows Server 2008 for Itanium-based Systems Service Pack 2
  • Windows 7 for 32-bit Systems および Windows 7 for 32-bit Systems Service Pack 1
  • Windows 7 for x64-based Systems および Windows 7 for x64-based Systems Service Pack 1
  • Windows Server 2008 R2 for x64-based Systems および Windows Server 2008 R2 for x64-based Systems Service Pack 1
    (Server Core インストールは影響を受けます。)
  • Windows Server 2008 R2 for Itanium-based Systems および Windows Server 2008 R2 for Itanium-based Systems Service Pack 1

上記(14)の脆弱性

  • Windows XP Service Pack 3 上の JScript 5.7、 JScript 5.8、 VBScript 5.7 および VBScript 5.8
  • Windows XP Professional x64 Edition Service Pack 2 上の JScript 5.6、 JScript 5.7、 JScript 5.8、 VBScript 5.6、 VBScript 5.7 および VBScript 5.8
  • Windows Server 2003 Service Pack 2 上の JScript 5.6、 JScript 5.7、 JScript 5.8、 VBScript 5.6、 VBScript 5.7 および VBScript 5.8
  • Windows Server 2003 x64 Edition Service Pack 2 上の JScript 5.6、 JScript 5.7、 JScript 5.8、 VBScript 5.6、 VBScript 5.7 および VBScript 5.8
  • Windows Server 2003 with SP2 for Itanium-based Systems 上の JScript 5.6、 JScript 5.7、 VBScript 5.6 および VBScript 5.7
  • Windows Vista Service Pack 1 および Windows Vista Service Pack 2 上の JScript 5.7、 JScript 5.8、 VBScript 5.7 および VBScript 5.8
  • Windows Vista x64 Edition Service Pack 1 および Windows Vista x64 Edition Service Pack 2 上の JScript 5.7、 JScript 5.8、 VBScript 5.7 および VBScript 5.8
  • Windows Server 2008 for 32-bit Systems および Windows Server 2008 for 32-bit Systems Service Pack 2 上の JScript 5.7、 JScript 5.8、 VBScript 5.7 および VBScript 5.8
    (Server Core インストールは影響を受けません。)
  • Windows Server 2008 for x64-based Systems および Windows Server 2008 for x64-based Systems Service Pack 2 上の JScript 5.7、 JScript 5.8、 VBScript 5.7 および VBScript 5.8
    (Server Core インストールは影響を受けません。)
  • Windows Server 2008 for Itanium-based Systems および Windows Server 2008 for Itanium-based Systems Service Pack 2 上の JScript 5.7 および VBScript 5.7
  • Windows 7 for 32-bit Systems および Windows 7 for 32-bit Systems Service Pack 1 上の 上の JScript 5.8 および VBScript 5.8
  • Windows 7 for x64-based Systems および Windows 7 for x64-based Systems Service Pack 1 上の JScript 5.8 および VBScript 5.8
  • Windows Server 2008 R2 for x64-based Systems および Windows Server 2008 R2 for x64-based Systems Service Pack 1 上の JScript 5.8 および VBScript 5.8
    (Server Core インストールは影響を受けません。)
  • Windows Server 2008 R2 for Itanium-based Systems および Windows Server 2008 R2 for Itanium-based Systems Service Pack 1 上の JScript 5.8 および VBScript 5.8

上記(15)の脆弱性

  • Windows XP Service Pack 3
  • Windows XP Professional x64 Edition Service Pack 2
  • Windows Server 2003 Service Pack 2
  • Windows Server 2003 x64 Edition Service Pack 2
  • Windows Server 2003 with SP2 for Itanium-based Systems
  • Windows Vista Service Pack 1 および Windows Vista Service Pack 2
  • Windows Vista x64 Edition Service Pack 1 および Windows Vista x64 Edition Service Pack 2
  • Windows Server 2008 for 32-bit Systems および Windows Server 2008 for 32-bit Systems Service Pack 2
    (Server Core インストールは影響を受けます。)
  • Windows Server 2008 for x64-based Systems および Windows Server 2008 for x64-based Systems Service Pack 2
    (Server Core インストールは影響を受けます。)
  • Windows Server 2008 for Itanium-based Systems および Windows Server 2008 for Itanium-based Systems Service Pack 2
  • Windows 7 for 32-bit Systems および Windows 7 for 32-bit Systems Service Pack 1
  • Windows 7 for x64-based Systems および Windows 7 for x64-based Systems Service Pack 1
  • Windows Server 2008 R2 for x64-based Systems および Windows Server 2008 R2 for x64-based Systems Service Pack 1
    (Server Core インストールは影響を受けます。)
  • Windows Server 2008 R2 for Itanium-based Systems および Windows Server 2008 R2 for Itanium-based Systems Service Pack 1

上記(16)の脆弱性

  • Windows XP Service Pack 3
  • Windows XP Professional x64 Edition Service Pack 2
  • Windows Server 2003 Service Pack 2
  • Windows Server 2003 x64 Edition Service Pack 2
  • Windows Server 2003 with SP2 for Itanium-based Systems

上記(17)の脆弱性

  • Windows XP Service Pack 3
  • Windows XP Professional x64 Edition Service Pack 2
  • Windows Server 2003 Service Pack 2
  • Windows Server 2003 x64 Edition Service Pack 2
  • Windows Server 2003 with SP2 for Itanium-based Systems
  • Windows Vista Service Pack 1 および Windows Vista Service Pack 2
  • Windows Vista x64 Edition Service Pack 1 および Windows Vista x64 Edition Service Pack 2
  • Windows Server 2008 for 32-bit Systems および Windows Server 2008 for 32-bit Systems Service Pack 2
    (Server Core インストールは影響を受けます。)
  • Windows Server 2008 for x64-based Systems および Windows Server 2008 for x64-based Systems Service Pack 2
    (Server Core インストールは影響を受けます。)
  • Windows Server 2008 for Itanium-based Systems および Windows Server 2008 for Itanium-based Systems Service Pack 2
  • Windows 7 for 32-bit Systems および Windows 7 for 32-bit Systems Service Pack 1
  • Windows 7 for x64-based Systems および Windows 7 for x64-based Systems Service Pack 1
  • Windows Server 2008 R2 for x64-based Systems および Windows Server 2008 R2 for x64-based Systems Service Pack 1
    (Server Core インストールは影響を受けます。)
  • Windows Server 2008 R2 for Itanium-based Systems および Windows Server 2008 R2 for Itanium-based Systems Service Pack 1

3 対策

 マイクロソフト社のサイト(4 関連サイト参照)から適切なパッチをダウンロードし、適用してください。
 パッチの適用作業は、利用するアプリケーションへの影響を考慮した上で行ってください。

4 関連サイト



Copyright(c)2009 警察庁/National Police Agency