@police

  重要なお知らせ
 こちらでは主要なOSやアプリケーションに対するセキュリティ脆弱性情報や、セキュリティに関する重要な最新情報をお知らせします。


 マイクロソフト社のセキュリティ修正プログラムについて(MS10-003,004,005,006,007,008,009,010,011,012,013,014,015)2010.02.10

平成22年2月10日
警察庁

マイクロソフト社のセキュリティ修正プログラムについて(MS10-003,004,005,006,007,008,009,010,011,012,013,014,015)

 マイクロソフト社の製品において、意図しないプログラムを実行されるなどの脆弱性が発見されました。
 この脆弱性には、マイクロソフト社により定義された4段階の深刻度評価のうち、最上位の「緊急(Critical)」が含まれていますので、該当するプログラムを使用している場合は、今後の被害防止のために以下の対策を行うことをお勧めします。

1 概要

(1) Microsoft Office (MSO) に脆弱性があります。攻撃者によりこの脆弱性が悪用された場合、リモートでコードが実行される可能性があります。(MS10-003)

(2) Microsoft Office PowerPoint に脆弱性があります。攻撃者によりこの脆弱性が悪用された場合、リモートでコードが実行される可能性があります。(MS10-004)

(3) Microsoft ペイントに脆弱性があります。攻撃者によりこの脆弱性が悪用された場合、リモートでコードが実行される可能性があります。(MS10-005)

(4) SMB クライアントに脆弱性があります。攻撃者によりこの脆弱性が悪用された場合、リモートでコードが実行される可能性があります。(MS10-006)

(5) Windows Shell ハンドラーに脆弱性があります。攻撃者によりこの脆弱性が悪用された場合、リモートでコードが実行される可能性があります。(MS10-007)

(6) ActiveX に脆弱性があります。攻撃者によりこの脆弱性が悪用された場合、リモートでコードが実行される可能性があります。(MS10-008)

(7) Windows TCP/IP に脆弱性があります。攻撃者によりこの脆弱性が悪用された場合、リモートでコードが実行される可能性があります。(MS10-009)

(8) Windows Server 2008 Hyper-V に脆弱性があります。攻撃者によりこの脆弱性が悪用された場合、サービス拒否を起こされる可能性があります。(MS10-010)

(9) Windows クライアント/サーバー ランタイム サブシステムに脆弱性があります。攻撃者によりこの脆弱性が悪用された場合、特権が昇格される可能性があります。(MS10-011)

(10) SMB サーバーに脆弱性があります。攻撃者によりこの脆弱性が悪用された場合、リモートでコードが実行される可能性があります。(MS10-012)

(11) Microsoft DirectShow に脆弱性があります。攻撃者によりこの脆弱性が悪用された場合、リモートでコードが実行される可能性があります。(MS10-013)

(12) Kerberos に脆弱性があります。攻撃者によりこの脆弱性が悪用された場合、サービス拒否を起こされる可能性があります。(MS10-014)

(13) Windows カーネルに脆弱性があります。攻撃者によりこの脆弱性が悪用された場合、特権が昇格される可能性があります。(MS10-015)

2 脆弱性を有するソフトウェア

 マイクロソフト社の情報によると、脆弱性の問題があるバージョンは以下のとおりです。

上記(1)の脆弱性

  • Microsoft Office XP Service Pack 3
  • Microsoft Office 2004 for Mac

上記(2)の脆弱性

  • Microsoft Office PowerPoint 2002 Service Pack 3
  • Microsoft Office PowerPoint 2003 Service Pack 3
  • Microsoft Office 2004 for Mac

上記(3)の脆弱性

  • Microsoft Windows 2000 Service Pack 4
  • Windows XP Service Pack 2 および Windows XP Service Pack 3
  • Windows XP Professional x64 Edition Service Pack 2
  • Windows Server 2003 Service Pack 2
  • Windows Server 2003 x64 Edition Service Pack 2
  • Windows Server 2003 with SP2 for Itanium-based Systems

上記(4)の脆弱性

  • Microsoft Windows 2000 Service Pack 4
  • Windows XP Service Pack 2 および Windows XP Service Pack 3
  • Windows XP Professional x64 Edition Service Pack 2
  • Windows Server 2003 Service Pack 2
  • Windows Server 2003 x64 Edition Service Pack 2
  • Windows Server 2003 with SP2 for Itanium-based Systems
  • Windows Vista, Windows Vista Service Pack 1 および Windows Vista Service Pack 2
  • Windows Vista x64 Edition, Windows Vista x64 Edition Service Pack 1 および Windows Vista x64 Edition Service Pack 2
  • Windows Server 2008 for 32-bit Systems および Windows Server 2008 for 32-bit Systems Service Pack 2
    (Server Core インストールは影響を受けます)
  • Windows Server 2008 for x64-based Systems および Windows Server 2008 for x64-based Systems Service Pack 2
    (Server Core インストールは影響を受けます)
  • Windows Server 2008 for Itanium-based Systems および Windows Server 2008 for Itanium-based Systems Service Pack 2
  • Windows 7 for 32-bit Systems
  • Windows 7 for x64-based Systems
  • Windows Server 2008 R2 for x64-based Systems
    (Server Core インストールは影響を受けます)
  • Windows Server 2008 R2 for Itanium-based Systems

上記(5)の脆弱性

  • Microsoft Windows 2000 Service Pack 4
  • Windows XP Service Pack 2 および Windows XP Service Pack 3
  • Windows XP Professional x64 Edition Service Pack 2
  • Windows Server 2003 Service Pack 2
  • Windows Server 2003 x64 Edition Service Pack 2
  • Windows Server 2003 with SP2 for Itanium-based Systems

上記(6)の脆弱性

  • Microsoft Windows 2000 Service Pack 4
  • Windows XP Service Pack 2 および Windows XP Service Pack 3
  • Windows XP Professional x64 Edition Service Pack 2
  • Windows Server 2003 Service Pack 2
  • Windows Server 2003 x64 Edition Service Pack 2
  • Windows Server 2003 with SP2 for Itanium-based Systems
  • Windows Vista, Windows Vista Service Pack 1 および Windows Vista Service Pack 2
  • Windows Vista x64 Edition, Windows Vista x64 Edition Service Pack 1 および Windows Vista x64 Edition Service Pack 2
  • Windows Server 2008 for 32-bit Systems および Windows Server 2008 for 32-bit Systems Service Pack 2
    (Server Core インストールは影響を受けません)
  • Windows Server 2008 for x64-based Systems および Windows Server 2008 for x64-based Systems Service Pack 2
    (Server Core インストールは影響を受けません)
  • Windows Server 2008 for Itanium-based Systems および Windows Server 2008 for Itanium-based Systems Service Pack 2
  • Windows 7 for 32-bit Systems
  • Windows 7 for x64-based Systems
  • Windows Server 2008 R2 for x64-based Systems
    (Server Core インストールは影響を受けません)
  • Windows Server 2008 R2 for Itanium-based Systems

上記(7)の脆弱性

  • Windows Vista, Windows Vista Service Pack 1 および Windows Vista Service Pack 2
  • Windows Vista x64 Edition, Windows Vista x64 Edition Service Pack 1 および Windows Vista x64 Edition Service Pack 2
  • Windows Server 2008 for 32-bit Systems および Windows Server 2008 for 32-bit Systems Service Pack 2
    (Server Core インストールは影響を受けます)
  • Windows Server 2008 for x64-based Systems および Windows Server 2008 for x64-based Systems Service Pack 2
    (Server Core インストールは影響を受けます)
  • Windows Server 2008 for Itanium-based Systems および Windows Server 2008 for Itanium-based Systems Service Pack 2

上記(8)の脆弱性

  • Windows Server 2008 for x64-based Systems および Windows Server 2008 for x64-based Systems Service Pack 2
    (Server Core インストールは影響を受けます)
  • Windows Server 2008 R2 for x64-based Systems
    (Server Core インストールは影響を受けます)

上記(9)の脆弱性

  • Microsoft Windows 2000 Service Pack 4
  • Windows XP Service Pack 2 および Windows XP Service Pack 3
  • Windows XP Professional x64 Edition Service Pack 2
  • Windows Server 2003 Service Pack 2
  • Windows Server 2003 x64 Edition Service Pack 2
  • Windows Server 2003 with SP2 for Itanium-based Systems

上記(10)の脆弱性

  • Microsoft Windows 2000 Service Pack 4
  • Windows XP Service Pack 2 および Windows XP Service Pack 3
  • Windows XP Professional x64 Edition および Windows XP Professional x64 Edition Service Pack 2
  • Windows Server 2003 Service Pack 2
  • Windows Server 2003 x64 Edition Service Pack 2
  • Windows Server 2003 with SP2 for Itanium-based Systems
  • Windows Vista, Windows Vista Service Pack 1 および Windows Vista Service Pack 2
  • Windows Vista x64 Edition, Windows Vista x64 Edition Service Pack 1 および Windows Vista x64 Edition Service Pack 2
  • Windows Server 2008 for 32-bit Systems および Windows Server 2008 for 32-bit Systems Service Pack 2
    (Windows Server 2008 Server Core インストールは影響を受けます)
  • Windows Server 2008 for x64-based Systems および Windows Server 2008 for x64-based Systems Service Pack 2
    (Windows Server 2008 Server Core インストールは影響を受けます)
  • Windows Server 2008 for Itanium-based Systems および Windows Server 2008 for Itanium-based Systems Service Pack 2
  • Windows 7 for 32-bit Systems
  • Windows 7 for x64-based Systems
  • Windows Server 2008 R2 for x64-based Systems
    (Windows Server 2008 Server R2 Core インストールは影響を受けます)
  • Windows Server 2008 R2 for Itanium-based Systems

上記(11)の脆弱性

  • Microsoft Windows 2000 Service Pack 4 上の AVI フィルター
  • Windows XP Service Pack 2 および Windows XP Service Pack 3 上の AVI フィルター
  • Windows XP Professional x64 Edition Service Pack 2 上の AVI フィルター
  • Windows Server 2003 Service Pack 2 上の AVI フィルター
  • Windows Server 2003 x64 Edition Service Pack 2 上の AVI フィルター
  • Windows Server 2003 with SP2 for Itanium-based Systems 上の AVI フィルター
  • Microsoft Windows 2000 Service Pack 4 上の Quartz
  • Windows XP Service Pack 2 および Windows XP Service Pack 3 上の Quartz
  • Windows XP Professional x64 Edition Service Pack 2 上の Quartz
  • Windows Server 2003 Service Pack 2 上の Quartz
  • Windows Server 2003 x64 Edition Service Pack 2 上の Quartz
  • Windows Server 2003 with SP2 for Itanium-based Systems 上の Quartz
  • Windows Vista, Windows Vista Service Pack 1 および Windows Vista Service Pack 2 上の Quartz
  • Windows Vista x64 Edition, Windows Vista x64 Edition Service Pack 1 および Windows Vista x64 Edition Service Pack 2 上の Quartz
  • Windows Server 2008 for 32-bit Systems および Windows Server 2008 for 32-bit Systems Service Pack 2 上の Quartz
    (Server Core インストールは影響を受けません)
  • Windows Server 2008 for x64-based Systems および Windows Server 2008 for x64-based Systems Service Pack 2 上の Quartz
    (Server Core インストールは影響を受けません)
  • Windows Server 2008 for Itanium-based Systems および Windows Server 2008 for Itanium-based Systems Service Pack 2 上の Quartz
  • Windows Vista Service Pack 2
  • Windows Vista x64 Edition Service Pack 2
  • Windows Server 2008 for 32-bit Systems Service Pack 2
    (Server Core インストールは影響を受けません)
  • Windows Server 2008 for x64-based Systems Service Pack 2
    (Server Core インストールは影響を受けません)
  • Windows Server 2008 for Itanium-based Systems Service Pack 2
  • Quartz on Windows 7 for 32-bit Systems
  • Quartz on Windows 7 for x64-based Systems
  • Quartz on Windows Server 2008 R2 for x64-based Systems
  • Quartz on Windows Server 2008 R2 for Itanium-based Systems

上記(12)の脆弱性

  • Microsoft Windows 2000 Server Service Pack 4
  • Windows Server 2003 Service Pack 2
  • Windows Server 2003 x64 Edition Service Pack 2
  • Windows Server 2003 with SP2 for Itanium-based Systems
  • Windows Server 2008 for 32-bit Systems および Windows Server 2008 for 32-bit Systems Service Pack 2
    (Windows Server 2008 Server Core インストールは影響を受けます)
  • Windows Server 2008 for x64-based Systems および Windows Server 2008 for x64-based Systems Service Pack 2
    (Windows Server 2008 Server Core インストールは影響を受けます)

上記(13)の脆弱性

  • Microsoft Windows 2000 Service Pack 4
  • Windows XP Service Pack 2 および Windows XP Service Pack 3
  • Windows XP Professional x64 Edition Service Pack 2
  • Windows Server 2003 Service Pack 2
  • Windows Server 2003 x64 Edition Service Pack 2
  • Windows Server 2003 with SP2 for Itanium-based Systems
  • Windows Vista, Windows Vista Service Pack 1 および Windows Vista Service Pack 2
  • Windows Vista x64 Edition, Windows Vista x64 Edition Service Pack 1 および Windows Vista x64 Edition Service Pack 2
  • Windows Server 2008 for 32-bit Systems および Windows Server 2008 for 32-bit Systems Service Pack 2
    (Windows Server 2008 Server Core インストールは影響を受けます)
  • Windows Server 2008 for x64-based Systems および Windows Server 2008 for x64-based Systems Service Pack 2
    (Windows Server 2008 Server Core インストールは影響を受けます)
  • Windows Server 2008 for Itanium-based Systems および Windows Server 2008 for Itanium-based Systems Service Pack 2
  • Windows 7 for 32-bit Systems

3 対策

 マイクロソフト社のサイト(4 関連サイト参照)から適切なパッチをダウンロードし、適用してください。
 パッチの適用作業は、利用するアプリケーションへの影響を考慮した上で行ってください。

4 関連サイト



Copyright(c)2009 警察庁/National Police Agency