@police

  重要なお知らせ
 こちらでは主要なOSやアプリケーションに対するセキュリティ脆弱性情報や、セキュリティに関する重要な最新情報をお知らせします。


 ■マイクロソフト社のセキュリティ修正プログラムについて(MS09-063,064,065,066,067,068)(11/11) <2009/11/11>

平成21年11月11日
警察庁

マイクロソフト社のセキュリティ修正プログラムについて(MS09-063,064,065,066,067,068)

 マイクロソフト社の製品において、意図しないプログラムを実行されるなどの脆弱性が発見されました。
 この脆弱性には、マイクロソフト社により定義された4段階の深刻度評価のうち、最上位の「緊急(Critical)」が含まれていますので、該当するプログラムを使用している場合は、今後の被害防止のために以下の対策を行うことをお勧めします。

1 概要

(1) Web Services on Devices API に脆弱性があります。攻撃者によりこの脆弱性が悪用された場合、リモートでコードが実行される可能性があります。(MS09-063)

(2) ライセンス ログ サーバー に脆弱性があります。攻撃者によりこの脆弱性が悪用された場合、リモートでコードが実行される可能性があります。(MS09-064)

(3) Windows カーネル モード ドライバー に脆弱性があります。攻撃者によりこの脆弱性が悪用された場合、リモートでコードが実行される可能性があります。(MS09-065)

(4) Active Directory に脆弱性があります。攻撃者によりこの脆弱性が悪用された場合、サービス拒否を起こされる可能性があります。(MS09-066)

(5) Microsoft Office Excel に脆弱性があります。攻撃者によりこの脆弱性が悪用された場合、リモートでコードが実行される可能性があります。(MS09-067)

(6) Microsoft Office Word に脆弱性があります。攻撃者によりこの脆弱性が悪用された場合、リモートでコードが実行される可能性があります。(MS09-068)

2 脆弱性を有するソフトウェア

 マイクロソフト社の情報によると、脆弱性の問題があるバージョンは以下のとおりです。

上記(1)の脆弱性

  • Windows Vista、Windows Vista Service Pack 1 および Windows Vista Service Pack 2
  • Windows Vista x64 Edition、Windows Vista x64 Edition Service Pack 1 および Windows Vista x64 Edition Service Pack 2
  • Windows Server 2008 for 32-bit Systems および Windows Server 2008 for 32-bit Systems Service Pack 2 (Server Core インストールは影響を受けます。)
  • Windows Server 2008 for x64-based Systems および Windows Server 2008 for x64-based Systems Service Pack 2 (Server Core インストールは影響を受けます。)
  • Windows Server 2008 for Itanium-based Systems および Windows Server 2008 for Itanium-based Systems Service Pack 2

上記(2)の脆弱性

  • Microsoft Windows 2000 Server Service Pack 4

上記(3)の脆弱性

  • Microsoft Windows 2000 Service Pack 4
  • Windows XP Service Pack 2 および Windows XP Service Pack 3
  • Windows XP Professional x64 Edition Service Pack 2
  • Windows Server 2003 Service Pack 2
  • Windows Server 2003 x64 Edition Service Pack 2
  • Windows Server 2003 with SP2 for Itanium-based Systems
  • Windows Vista、Windows Vista Service Pack 1 および Windows Vista Service Pack 2
  • Windows Vista x64 Edition、Windows Vista x64 Edition Service Pack 1 および Windows Vista x64 Edition Service Pack 2
  • Windows Server 2008 for 32-bit Systems および Windows Server 2008 for 32-bit Systems Service Pack 2 (Server Core インストールは影響を受けます。)
  • Windows Server 2008 for x64-based Systems および Windows Server 2008 for x64-based Systems Service Pack 2 (Server Core インストールは影響を受けます。)
  • Windows Server 2008 for Itanium-based Systems および Windows Server 2008 for Itanium-based Systems Service Pack 2

上記(4)の脆弱性

  • Microsoft Windows 2000 Server Service Pack 4 上の Active Directory
  • Windows XP Service Pack 2 および Windows XP Service Pack 3 上の Active Directory Application Mode (ADAM)
  • Windows XP Professional x64 Edition Service Pack 2 上の Active Directory Application Mode (ADAM)
  • Windows Server 2003 Service Pack 2 上の Active Directory および Active Directory Application Mode (ADAM)
  • Windows Server 2003 x64 Edition Service Pack 2 上の Active Directory および Active Directory Application Mode (ADAM)
  • Windows Server 2003 with SP2 for Itanium-based Systems 上の Active Directory
  • Windows Server 2008 for 32-bit Systems および Windows Server 2008 for 32-bit Systems Service Pack 2 上の Active Directory および Active Directory Lightweight Directory Service (AD LDS) (Server Core インストールは影響を受けます。)
  • Windows Server 2008 for x64-based Systems および Windows Server 2008 for x64-based Systems Service Pack 2 上の Active Directory および Active Directory Lightweight Directory Service (AD LDS) (Server Core インストールは影響を受けます。)

上記(5)の脆弱性

  • Microsoft Office XP Service Pack 3 上の Microsoft Office Excel 2002 Service Pack 3
  • Microsoft Office 2003 Service Pack 3 上の Microsoft Office Excel 2003 Service Pack 3
  • 2007 Microsoft Office System Service Pack 1 および 2007 Microsoft Office System Service Pack 2 上の Microsoft Office Excel 2007 Service Pack 1 および Microsoft Office Excel 2007 Service Pack 2 ( Word/Excel/PowerPoint 2007 ファイル形式用 Microsoft Office 互換機能パック Service Pack 1 および Word/Excel/PowerPoint 2007 ファイル形式用 Microsoft Office 互換機能パック Service Pack 2 用のセキュリティ更新プログラム をあわせてインストールする必要があります。)
  • Microsoft Office 2004 for Mac
  • Microsoft Office 2008 for Mac
  • Open XML File Format Converter for Mac
  • Microsoft Office Excel Viewer 2003 Service Pack 3
  • Microsoft Office Excel Viewer Service Pack 1 および Microsoft Office Excel Viewer Service Pack 2
  • Word/Excel/PowerPoint 2007 ファイル形式用 Microsoft Office 互換機能パック Service Pack 1 および Word/Excel/PowerPoint 2007 ファイル形式用 Microsoft Office 互換機能パック Service Pack 2

上記(6)の脆弱性

  • Microsoft Office XP Service Pack 3 上の Microsoft Office Word 2002 Service Pack 3
  • Microsoft Office 2003 Service Pack 3 上の Microsoft Office Word 2003 Service Pack 3
  • Microsoft Office 2004 for Mac
  • Microsoft Office 2008 for Mac
  • Open XML File Format Converter for Mac
  • Microsoft Office Word Viewer 2003 Service Pack 3
  • Microsoft Office Word Viewer

3 対策

 マイクロソフト社のサイト(4 関連サイト参照)から適切なパッチをダウンロードし、適用してください。
 パッチの適用作業は、利用するアプリケーションへの影響を考慮した上で行ってください。

4 関連サイト




Copyright(c)2009 警察庁/National Police Agency