@police

  topics
 こちらでは主要なOSやアプリケーションに対するセキュリティ脆弱性情報や、セキュリティに関する注意をお知らせします。


 ■Flash Player の脆弱性について(4/9) <2008/04/09>

平成20年4月9日
警察庁

Flash Player の脆弱性について

 Adobe 社の製品において、意図しないプログラムを実行される等の脆弱性が発見されました。

1 概要

 Adobe 社の Flash Player に複数の脆弱性があり、巧妙に作成された Flash ファイルを閲覧することにより、任意のプログラムを実行される等の可能性があります。
 今後の被害防止のために、以下のサイトを参照し、対策を検討することをお勧めします。

2 脆弱性を有するソフトウェア

 Adobe 社の情報によりますと、脆弱性の問題があるバージョンは以下のとおりです。

    ・Flash Player バージョン 9.0.115.0 以前
    ・Flash Player バージョン 8.0.39.0 以前

3 対策

 Flash Player を最新のバージョンにアップデートする。
 更新作業は、利用するアプリケーションへの影響を考慮した上で行ってください。

4 関連サイト




Copyright(c)2003 警察庁/National Police Agency