@police

  topics
 こちらでは主要なOSやアプリケーションに対するセキュリティ脆弱性情報や、セキュリティに関する注意をお知らせします。


 ■QuickTime の脆弱性について(5/3) <2007/05/03>

平成19年3月6日
平成19年5月3日更新
警察庁

QuickTime の脆弱性について

 アップル社の QuickTime において、意図しないプログラムを実行される複数の脆弱性が発見されました。

1 概要

 QuickTime に脆弱性があり、巧妙に作成された QuickTime ムービーファイル等を閲覧することにより、任意のプログラムが実行される可能性があります。

 今後の被害防止のために、以下のサイトを参照し、対策を検討することをお勧めします。

2 脆弱性を有するソフトウェア


    ・QuickTime 7.1.5 より前のバーション

3 対策


    ・QuickTime バージョン 7.1.6 にアップデートする。

4 関連サイト

5 更新履歴


    ・平成19年3月6日 掲載
    ・平成19年5月3日 「3 対策」を追加、「4 関連サイト」を更新



Copyright(c)2003 警察庁/National Police Agency